PDA

View Full Version : Dungeon Keeper Music



Dominus
June 2nd, 2010, 10:07
I'm such a big fan of DK 1 music, I find it to be full of atmosphere and fits very well with the game setting. Russel Shaw did one hell of a job here. Tho', I've tried to play the game recently and it didn't play the music from the CD, any idea why?


Anyway, you can download the soundtracks for DK 1 here
http://gamemusic.wordpress.com/2009/11/01/dungeon-keeper/
and for DK 2 here:
http://gamemusic.wordpress.com/2009/11/19/dungeon-keeper-2/

I think this should be put to the downloads section too.

Mothrayas
June 2nd, 2010, 15:10
DK1 plays music from whatever there is in your CD drive. Put an original DK1 CD (or a music CD containing the tracks (numbers 3 to 6 are for ingame, iirc)) in your PC and the music should play.

Dominus
June 2nd, 2010, 15:18
I know that, I play DK from my original CD, but lately the music won't play anymore.. :<

Oscar Langdon
July 11th, 2010, 09:34
i do music so it would be good if you could tell me the plot so I maybe make some music .
:dog:

A New Room
July 11th, 2010, 10:30
i do music so it would be good if you could tell me the plot so I maybe make some music .
:dog:

I think you are confused, this game already has music... :)

This is a discussion of the music (that is by Russell Shaw (http://gamemusic.wordpress.com/2009/11/01/dungeon-keeper/)) which was in the first Dungeon Keeper game which has already been released...

I assume you want to know about the music for War for the Overworld (http://forum.keeperklan.com/6-War-for-the-Overworld).

Patrician
July 11th, 2010, 22:38
I play DK from my original CD, but lately the music won't play anymore.. :<
I've got exactly the same problem, Dominus. It's really annoying as like you said the music contributes so much to the atmosphere of the game. I've been playing DK Gold (though I recall having the same problem with the original game cd) and I'm running it on Vista.

Anyone else had this problem / knows how to solve it?

DragonsLover
July 12th, 2010, 23:17
To get the music to work, you have to be sure that the CD is inserted into the FIRST CD drive. For example, if you have drive D:\ and E:\, you must insert the CD into drive D:\.

If you can't, you can either disable the CD drives temporarily or you can change their letter.

To disable drives:
Go in your "Device Manager" where you get the list of all your hardware stuff. Double-click on "CD/DVD drives" and right-click on one of them. Select "Disable".

To change letter of CD drives:
Go in your "Administrative Tools". Double-click on "Computer Management". In there, select "Disk Management" under "Storage". Right-click on the drive you with to modify and select "Change Letter Drive and Path". Click on "Change" button. Select the letter you wish to assign to the drive.

If you're using a virtual CD drive, like Daemon Tools lite, you can easily change the letter of the drive in the options of the program.

Finally, be sure that the volume of your CD drive is maxed out. Double-click on the speaker icon in your task bar at the bottom-right to set the audio configuration.

Patrician
July 13th, 2010, 19:37
I can't see a D:/ drive, unless that also includes D:/ disk?
420

Mothrayas
July 13th, 2010, 19:42
I can't see a D:/ drive, unless that also includes D:/ disk?
420

Your PC has two hard disk drives, C:/ and D:/. E:/ is the first CD drive, so that should be the one the Dungeon Keeper CD should be in. (Which it is in your image.)

Your music should work in this case.