PDA

View Full Version : Strange Texture issues.



RoadKill
June 8th, 2010, 18:15
I recently installed DK2 again, updated to 1.7 and downloaded the unofficial 1.8 (Wich runs fine).

But i get strange texture issues on Water and around Characters. Here is a screenshot:

http://i46.tinypic.com/34shyiu.jpg

Could this be because it has to run in Software Mode? Or is it my modern PC? : )

My system specs are as follow:

Win 7 Ultimate 64-Bit
Intel Core i7 950
nVidia GTX285 (Forceware 257.15 BETA)
6 Gig GEIL Memory

Necror
June 8th, 2010, 18:51
pff if it's just that ignore it
I can't even turn on hardware acceleration
anyway i didn't know DKII existed in dutch
en is je memory echt geil?

RoadKill
June 8th, 2010, 19:30
GEIL is the brand lol.....can't help it >.<

And ye DK2 is in Dutch aswell. I have the Original CD's here.

Nevermind the Graphical issue, i keep getting random DKii.exe crashes now. It's rather annoying. Was fun while it lasted.

Metal Gear Rex
June 8th, 2010, 20:21
Nevermind the Graphical issue, i keep getting random DKii.exe crashes now. It's rather annoying. Was fun while it lasted.

Welcome to the club.

RoadKill
June 8th, 2010, 20:36
I read now that the "Stopped working" issue for the DKii.exe is caused by either Pirated version or Bad Exe file. Seeing i got the Original CD's but applied a noCD exe i guess thats the issue. Will see again tomorrow....kinda tired now hehe

Why did they have to cancel DK3 : (

Metal Gear Rex
June 8th, 2010, 20:49
Please don't double post, there's an edit button you know?

DragonsLover
June 9th, 2010, 03:44
Roadkill, please edit your post by using the "Edit Post" button instead of double posting. Here, I did the corrections for you, but be careful next time please. Thank you!

As for your strange texture problem, it's a bit hard to say. Try enabling/disabling hardware acceleration. Try using command lines (like those that enabled BumpMapping and BumpLuminance). Check the graphical options in the game. Also check if your video card driver is up to date.

RoadKill
June 9th, 2010, 10:28
As for your strange texture problem, it's a bit hard to say. Try enabling/disabling hardware acceleration. Try using command lines (like those that enabled BumpMapping and BumpLuminance). Check the graphical options in the game. Also check if your video card driver is up to date.

I tried some settings, and yes i have the latest drivers and such. I guess it has something to do with playing in software mode combined with the latest hardware : )

Earlier today i got a DKII.icd crash...googled a bit and downloaded unsafedisc...will see if it helps. CTRL+S seems to be my biggest friend at the moment.

Heineken
June 15th, 2010, 11:35
I had the same problem. It was caused by the commandline -softwarefilter. So in case you added that, try removing it and see if it works properly.

Abaddon
June 18th, 2010, 09:21
I have the exact same issue. In fact mine looks a bit worse than yours lol but that may just be from having it fullscreen opposed to looking at this screenie.

I've tried adding/removing commandlines, definitely leaving hardware accel disabled. If anyone finds a solution to this I would be grateful. :]

RoadKill
June 18th, 2010, 19:02
Removing "-softwarefilter" fixed my problem.

Also to fix the DKii.exe stopped working issue i had to run it in 800 x 600....sadly enough :<