PDA

View Full Version : Problem with Video Cutscenes



Dark_Omega MK2
September 9th, 2009, 22:09
Hello... im new in the forum... i have a problem...

im running DK2 in Windows Vista btw...

the problem is the game does not play the video cutscenes (the intro, the ones after ending every mision on the campaing, etc) i dont know why this happens...

any ideas?

dk2player
September 9th, 2009, 23:30
are you using the crack. if so, you just have to copy and paste the movie file into the data file.

Dark_Omega MK2
September 10th, 2009, 00:25
thx :D

i didnt undertanded at first... but then i realised that the movies where in the .ccd file which i used to install the game in the first place... i simply putted the movies directory in the data and everything worked... thx :D

Now i have a nother question... this may sound really simple... but its getting annoying to me and i dont know how to fix it... -.-U

The resolution on my screen during the gameplay is 1024x768 which is the one i have set up in the in-game options... but the resolution in the main menu screen is 800x600... any clue in how to fix it o.o?

dotted
September 10th, 2009, 01:04
cant afaik

Madkill
September 10th, 2009, 01:10
You would have to redo the menu to the 1024x768 resolution in order for that to work, its not really a need though.

As in, it hardly affects the satisfaction the game brings to you. :spider:

Dark_Omega MK2
September 10th, 2009, 01:11
i know... i was just wondering why that happened anyway :)

DragonsLover
September 10th, 2009, 04:54
Yes, you can. Select "Run..." application and type in regedit then Enter. Follow that path :

HKEY_CURRENT_USER >>> Software >>> Bullfrog Procutions Ltd >>> Dungeon Keeper II >>> Configuration >>> Video

Here, you'll find a key named : Res 1024*768 Enabled. Double-click on it and change its value from 0 to 1.

Restart the game and once in the Graphics options, change the resolution to 1024 x 768.

Dark_Omega MK2
September 10th, 2009, 06:42
Yes, you can. Select "Run..." application and type in regedit then Enter. Follow that path :

HKEY_CURRENT_USER >>> Software >>> Bullfrog Procutions Ltd >>> Dungeon Keeper II >>> Configuration >>> Video

Here, you'll find a key named : Res 1024*768 Enabled. Double-click on it and change its value from 0 to 1.

Restart the game and once in the Graphics options, change the resolution to 1024 x 768.

did that already... the option is already set on 1... even tried to change "Screen Height" and "Screen Width"... but got the same results... no changes at all... the game simply denies to do what i want XD

DragonsLover
September 10th, 2009, 19:10
Is the executable set to a compatibility mode? Because if so, I'm wondering if it cancels that. Otherwise, I don't know. It should work.

Dark_Omega MK2
September 12th, 2009, 22:19
Is the executable set to a compatibility mode? Because if so, I'm wondering if it cancels that. Otherwise, I don't know. It should work.

yeah... i have it in compatibility mode with windows xp (service pack 2) i dont know why... but it runs that way ONLY... if i change that... it doesnt run... the game just goes black and after a few seconds it send me back to windows...

dotted
September 12th, 2009, 22:56
yeah... i have it in compatibility mode with windows xp (service pack 2) i dont know why... but it runs that way ONLY... if i change that... it doesnt run... the game just goes black and after a few seconds it send me back to windows...
The menu is fixed to a specific resolution nothing can be done. The registry only changes the game resolution, not menu resolution.

dk2player
September 12th, 2009, 22:56
then try turning off harware acceleration

Dark_Omega MK2
September 13th, 2009, 02:44
then try turning off harware acceleration

its already off... if i had it on... the game would start crashing...

Dark_Omega MK2
September 13th, 2009, 02:45
The menu is fixed to a specific resolution nothing can be done. The registry only changes the game resolution, not menu resolution.

hmmm... i c...