PDA

View Full Version : Hamachi on Vista.



dk2player
September 13th, 2009, 23:50
I found out how to get hamachi at the top of your connection list on Vista:

Start > Control Panel > Network and Sharing Center, then, on the left side panel, click on 'Manage Network Connections'. Now press Alt, click on Advanced > Advanced Settings and put Hamachi at the top of the list.

Dark_Omega MK2
September 14th, 2009, 01:17
also... if you still have problems... read here:

http://logmeinwiki.com/wiki/Hamachi:Gaming_over_Hamachi

Thx to dk2player for the help... now i can play multiplayer... YYYYYAAAAAAAAAYYYYYYYY!!!!!!!!!!!!!!!!!!!!

dk2player
September 14th, 2009, 01:52
no we all can play again. More YYYYYAAAAAAAAAYYYYYYYY!!!!!!!!!!!!!!!!!!!!'s