PDA

View Full Version : KeeperFX "nointro option" bug



theleo_ua
February 27th, 2011, 13:27
Try set "nointro" option in the launcher (keeperfxtools) and press "launch" - the intro still appear.

Krizzie
February 27th, 2011, 16:19
it's "-nointro" ;)

P_Hansson
February 27th, 2011, 16:41
Hmm it should work AFAIK.

Are you typing the option in yourself? Or are you clicking "nointro" check box in launcher?

theleo_ua
February 27th, 2011, 17:10
Hmm it should work AFAIK.

Are you typing the option in yourself? Or are you clicking "nointro" check box in launcher?

Sorry - that was a misundetstanding.

If I change something in the launcher and press exit - approximately 80% of data are saved in keeperfx.cfg, so I just executing keeperfx.exe and all settings are loaded from cfg.

But I thought that 100% of data should be saved in cfg (even -nointro option).

I checked now - It works correct, if type "keeperfx.exe -nointro" or "press launch in launcher".

Sorry for the inconvenience