PDA

View Full Version : You must install Dungeon Keeper 2 before the updeate can be applied



zygfryd666
February 19th, 2015, 20:02
I installed Dungeon Keeper 2 (Polish). I downloaded the 1.3 patch then it is 1.5 (84 kb) - DKII exe file that had to be replace. When I want to install the patch 1.7 (28MB), the error still pops up:

You must install Dungeon Keeper 2 before the updeate can be applied

Someone saw that error? What to do?

YourMaster
February 19th, 2015, 21:47
Better not install version 1.7. That has a bug that causes the computer player not to work properly.

But if you must, my guess is that you did not install the 1.5 version correctly if you simply replaced the .exe file.