Results 1 to 2 of 2

Thread: You must install Dungeon Keeper 2 before the updeate can be applied

  
  1. #1

    Unhappy You must install Dungeon Keeper 2 before the updeate can be applied

    I installed Dungeon Keeper 2 (Polish). I downloaded the 1.3 patch then it is 1.5 (84 kb) - DKII exe file that had to be replace. When I want to install the patch 1.7 (28MB), the error still pops up:

    You must install Dungeon Keeper 2 before the updeate can be applied

    Someone saw that error? What to do?

  2. #2

    Default Re: You must install Dungeon Keeper 2 before the updeate can be applied

    Better not install version 1.7. That has a bug that causes the computer player not to work properly.

    But if you must, my guess is that you did not install the 1.5 version correctly if you simply replaced the .exe file.

Similar Threads

  1. Hive Keeper - Dungeon Keeper remake on Starcraft 2
    By Bibendus in forum General Discussion
    Replies: 53
    Last Post: June 25th, 2015, 17:52
  2. Replies: 26
    Last Post: November 3rd, 2013, 05:20
  3. Can't install Dungeon Keeper
    By Dungeon_Master in forum DK1 Troubleshooting
    Replies: 20
    Last Post: May 1st, 2012, 12:31
  4. Cannot install KeeperFX
    By Powtreeman in forum KeeperFX
    Replies: 3
    Last Post: April 28th, 2012, 22:06
  5. Dungeon Keeper won`t install on DOSBOX
    By veronhurde in forum Dungeon Keeper 1
    Replies: 3
    Last Post: June 28th, 2010, 18:24

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •