Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: first selfmade map with some problems

  
  1. #21

    Default Re: first selfmade map with some problems

    here it is:



    I've cropped it a bit, because the rest isn't needed and the picture was too big to upload.
    but here you can clearly see, there is a hellhound in my libraries, with no owner, that is running all the time, without moving

  2. #22

    Default Re: first selfmade map with some problems

    Yes, I see, but that gives me no new information as it is exactly as you described. If you have a savegame which you share I can load it to see if it happens for me too. If so we can share the savegame on the issue tracker so the developer can take a look and perhaps fix the bug.
    If I load your savegame and I see no problem than there is probably something corrupt with your game.

    Do you have spellbooks in your library? Which version of the game do you have?

  3. #23

    Default Re: first selfmade map with some problems

    in this zipfile is my savegame.
    fx1contn.zip

    I have version keeper_ccp_0_41_complete (2)

  4. #24

    Default Re: first selfmade map with some problems

    I have noticed this before. It looks like a hound but cant do anything with it. looks more like a decoration Is not showing in creature list

  5. #25

    Default Re: first selfmade map with some problems

    Ok, upgrade to version 0.4.6 and see if your problem goes away. Your version is several years old.

  6. #26

    Default Re: first selfmade map with some problems

    that's srange, Because I've downloaded it less than a month ago at the place your link sends me to.
    Last edited by BaukeS; June 29th, 2015 at 15:24.

  7. #27

    Default Re: first selfmade map with some problems

    Quote Originally Posted by BaukeS View Post
    here it is:

    http://www.mupload.nl/img/pbef53ihwjv.jpg

    I've cropped it a bit, because the rest isn't needed and the picture was too big to upload.
    but here you can clearly see, there is a hellhound in my libraries, with no owner, that is running all the time, without moving
    That happens a lot while playing, also in the original levels.
    Sometimes a tunneler will change into a Hell Hound also.
    Most often it happens in the library.

Similar Threads

  1. loop problems
    By veroba in forum KeeperFX
    Replies: 6
    Last Post: July 19th, 2013, 06:42
  2. problems with Ai
    By darkkingkongman in forum DK2 Troubleshooting
    Replies: 6
    Last Post: June 11th, 2013, 10:17
  3. Map problems
    By themightyevil in forum Dungeon Keeper 2
    Replies: 1
    Last Post: November 1st, 2011, 16:24
  4. 2 Problems
    By Randy19 in forum DK1 Mapmaking
    Replies: 11
    Last Post: September 2nd, 2011, 08:31
  5. DK2 v1.3 problems..
    By Keeper_Infernal in forum DK2 Troubleshooting
    Replies: 14
    Last Post: June 28th, 2010, 13:22

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •