Results 1 to 6 of 6

Thread: Dungeon Keeper mouse movement too fast in PCem

  
  1. #1

    Default Dungeon Keeper mouse movement too fast in PCem

    Hello everyone. I installed Dungeon Keeper in my Windows 98 SE guest System with PCem. The game works fine except the mouse movement. It is just too sensitive. Changing the settings of the mouse sensitivity doesn't change anything. I tried the Windows and DOS installer of the game with the same results. Is this a known problem and is it fixable? This is the only game in PCem which reacts like that.

  2. #2

    Default Re: Dungeon Keeper mouse movement too fast in PCem

    Is there a reason why you went with the original in win98, instead of KeeperFX on your normal machine? See here: https://dungeonkeeper.fandom.com/wiki/Dungeon_Keeper_FX

  3. #3

    Default Re: Dungeon Keeper mouse movement too fast in PCem

    Quote Originally Posted by YourMaster View Post
    Is there a reason why you went with the original in win98, instead of KeeperFX on your normal machine? See here: https://dungeonkeeper.fandom.com/wiki/Dungeon_Keeper_FX
    Yes because i have installed all my old games on that system. I like to play games like this in a nostalgic environment. Everything works fine except the mouse sensitivity. I tried DK2 and have no problems with the mouse in this game.

  4. #4

    Default Re: Dungeon Keeper mouse movement too fast in PCem

    Well, I'm sorry, I don't really have any experience with PCem. The mouse sensitivity is no problem in dosbox or original windows 98, and you mention other games work fine so it's in the interaction between DK and PCem somehow. You say you tried both keeper.exe and keeper95.exe and both give the same problem? Do you notice a difference between high-res and low-res mode? (Press Ctrl+R while playing a level).

    Windows 98 has mouse sensitivity options itself, have you tried setting the speed there to unreasonably low levels? Are you sure PCem has fully captured your mouse?

  5. #5

    Default Re: Dungeon Keeper mouse movement too fast in PCem

    Quote Originally Posted by YourMaster View Post
    Well, I'm sorry, I don't really have any experience with PCem. The mouse sensitivity is no problem in dosbox or original windows 98, and you mention other games work fine so it's in the interaction between DK and PCem somehow. You say you tried both keeper.exe and keeper95.exe and both give the same problem? Do you notice a difference between high-res and low-res mode? (Press Ctrl+R while playing a level).

    Windows 98 has mouse sensitivity options itself, have you tried setting the speed there to unreasonably low levels? Are you sure PCem has fully captured your mouse?
    You mean Alt+R? I changed the windows settings for the mouse and this seems to work. Thanks for the help and the hint with high-res! Didn't know about that.

  6. #6

    Default Re: Dungeon Keeper mouse movement too fast in PCem

    Yes, Alt+R, sorry. Glad it worked. Happy keeping.

Similar Threads

  1. Dungeon Keeper Demo Eversmile in Keeper FX
    By Endrix in forum KeeperFX
    Replies: 5
    Last Post: January 3rd, 2019, 22:26
  2. Hive Keeper - Dungeon Keeper remake on Starcraft 2
    By Bibendus in forum General Discussion
    Replies: 53
    Last Post: June 25th, 2015, 17:52
  3. Replies: 26
    Last Post: November 3rd, 2013, 05:20
  4. Does keeper klan have a wiki for dungeon keeper?
    By kyle in forum General Discussion
    Replies: 9
    Last Post: November 6th, 2009, 15:02
  5. Fast scrolling
    By Patrician in forum DK1 Troubleshooting
    Replies: 0
    Last Post: August 30th, 2009, 12:47

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •