Page 3 of 3 FirstFirst 1 2 3
Results 21 to 25 of 25

Thread: KeeperFX 0.4.8

  1. #21

    Default Re: KeeperFX 0.4.8

    Weird, installing should basically be trouble free. So this is you?
    1) You extracted the full KeeperFX archive to your computer
    2) You ran launcher.exe, pressed install, and the launcher succesfully copied over the files.
    3) When the Launcher said 'Ready to start the game' you pressed 'Start game'.
    --> You got the error message you mentioned

    You could add your keeperfx.log file here so I can have a look. Take a look yourself too, perhaps it mentions an obvious answer you could easily fix yourself.

    What you could do in the meantime is:
    - Make sure the launcher copied over all the required files. See here.
    - You configured the game with the launcher to use screen resolutions your pc supports
    - There's no weird vista rights issues, and the game has full access to the game directory.

  2. #22

    Default Re: KeeperFX 0.4.8

    Also when I try to just run via KeeperFx instead of launcher, I get the following message:

    Entry point not found
    "The procedure entry point K32GetProcessImageFileNameA could not be located in the dynamic link library KERNELL32.dll

  3. #23

    Default Re: KeeperFX 0.4.8

    Here's what I have in the keeperfx log:
    "Sync: LbMousechangemoveratio: new ratio 256x256
    Error: LbScreenInitialize: SDL init: No available video device.
    Error: In source LbBullfrogMain:
    1 - Basic engine initialization failed.

    I have an older version of keeper FX installed and working: ver, which runs on 1024x768x32 ok. I've tried the same settings on the newer version but this still runs into the aforementioned problem.

  4. #24

    Default Re: KeeperFX 0.4.8

    I googled that K32GetProcessImageFileNameA error, and it seems more people have that with vista and it not being KeeperFX specific. I get that updating your windows version for FX is not high on your wish list though,...
    The FX log mentions 'No video device', so you could use the launcher to force -windib over directx. If that also doesn't work, you could also try installing 0.4.9 alpha.

    Also, as a general hint, you don't need your disk to install a new version of keeperfx if you already installed it once before. You can always point the launcher to an older KeeperFX version and it will install from that.

  5. #25

    Default Re: KeeperFX 0.4.8

    Hi, the windib suggestion worked. Thanks for your help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts